Discussion Closed This discussion was created more than 6 months ago and has been closed. To start a new discussion with a link back to this one, click here.

The pde equation form is wrong?

Please login with a confirmed email address before reporting spam

When I open the interface for multiple dependent pdes, the equation shown in the GUI is not what we expect as usual. For example, the coefficients in the bracket in the divergence term are not consistent with the manual document and the simple pde equation with one variable. Also the gradient term has no gradient operator. Typos?

2 Replies Last Post 12-Oct-2010, 5:56 pm IST
Ivar Kjelberg CSEM SA (CH)

Please login with a confirmed email address before reporting spam

Posted: 1 decade ago 12-Oct-2010, 11:46 am IST
Hi

there are a few typos in 4.0a in the equations shown for the PDE's, but the variables are below in the sub-windows, so you must use the doc to get the correct full equation

--
Good luck
Ivar
Hi there are a few typos in 4.0a in the equations shown for the PDE's, but the variables are below in the sub-windows, so you must use the doc to get the correct full equation -- Good luck Ivar

Jeff Hiller COMSOL Employee

Please login with a confirmed email address before reporting spam

Posted: 1 decade ago 12-Oct-2010, 5:56 pm IST
Corrected in version 4.1.
Jeff
Corrected in version 4.1. Jeff

Note that while COMSOL employees may participate in the discussion forum, COMSOL® software users who are on-subscription should submit their questions via the Support Center for a more comprehensive response from the Technical Support team.